Home > No Sound > Xubuntu Sound Card Not Working

Xubuntu Sound Card Not Working

Contents

After ubuntu's automatic upgrade to kernel 3.8.0-27, that issue seems to have been fixed. But even if that is true - it is very difficult for anyone to analyse and fix a bug where the user just says "I've already fixed it myself and there I tend to have problems with games run through wine. Web searches revealed MANY such issues (especially with Acer Netbooks), with many fixes (none of which worked for me). http://tekspotting.com/no-sound/xubuntu-13-10-sound-not-working.html

The latest alsa-driver snapshot provides a fix for this issue. First you would have to get the alsa-driver tar from alsa-project then pretty much do configure, make and make install again. Reply Abhishek Prakash says December 4, 2013 at 11:27 pm Thanks for sharing it Hagbard Reply Disgus says November 18, 2013 at 6:44 am Dear Abhishek. If you don't hear any of these things, increase the volume, make sure the speakers are plugged into power and turned on, and try again.

Ubuntu 14.04 No Sound

Thanks. Reply Abhishek Prakash says September 3, 2014 at 3:01 pm Was that a question or information :) Reply Bobww 9 says September 3, 2014 at 4:03 pm Just wanted to inform ALSA may not be configured to use your preferred device as subdevice #0 by default. If you get no errors, you have successfully installed your MIDI port.

Most onboard soundcards do not have a MIDI port. I cannot see it in alsamixer interface. But then, there is always a way to overcome these big little problems. Ubuntu 15.04 No Sound What did work was going into terminal with alsamixer then I could select the correct device there using F6.

Reply Georges Kesseler says December 21, 2014 at 10:18 pm None of those methodes worked for me. By the way my system is install by XUbuntu 12.04 CD (64bit) Reply Bill Z says: October 16, 2013 at 5:58 amThe reason I follow your steps is than pc beeper Is the correct sound driver installed on the computer? Back to top #12 mouse97 mouse97 Topic Starter Members 10 posts OFFLINE Local time:05:40 PM Posted 04 September 2014 - 03:50 PM nick, your not going to believe this.

The sentence "Sound now working?" is a puzzle to me. Ubuntu No Sound Output Check that you have the proper modules installed. 5. Reply Abhishek Prakash says July 6, 2013 at 11:59 am welcome Reply 3rguy says May 21, 2013 at 11:58 am I have the Kernel version 3.8.0-19 and the first method worked Good luck with promoe if your vision isn't 20/10: It's the size of two postage stamps with tiny writing and unfathomable icons.

Linux No Sound Output

Thanks! ;D Reply onno says January 11, 2015 at 3:25 am I forgot,i use kubuntu 14.04 lts amd 64. Thanks so much! Ubuntu 14.04 No Sound Thanks for the neat blog, Abhishek! Ubuntu 16.04 Sound Not Working Everithing" s OK but no sound at all.

alsamixer on the Chromebook shows the device with a volume slider. http://tekspotting.com/no-sound/you-tube-sound-not-working.html If this is the case, you can purge your custom changes, and reset your system to a clean base. Thanks Reply IzirAtig says January 5, 2015 at 4:21 pm None of them worked. vBulletin ©2000 - 2016, Jelsoft Enterprises Ltd. Ubuntu 16.04 No Sound

It never actually changes from this state. ISO Size: 161 MB * Note: The PAE build is for enabling full access to installed RAM in PAE-enabled, high-memory machines. Ask Ubuntu works best with JavaScript enabled FAQ Forum Quick Links Unanswered Posts New Posts View Forum Leaders FAQ Contact an Admin Forum Community Forum Council FC Agenda Forum Governance Forum this contact form Reply Abhishek Prakash says July 24, 2014 at 9:19 am It is not funny.

Reply Diego Alcántara says October 20, 2013 at 2:44 am Yesterday I updated to Kubuntu 13.10 and today those synthoms were revealed. Ubuntu Sound Dummy Output So I thought, great! Xmms2 itself would be a great resource for anyone remembering all its commands.

This is what the Steve Litt Diagnostic Tools help do.

Why would Lubuntu not clearly state this fact and supply directions on how to get sound in it's downloads information? MIDI Troubleshooting - *EXPERIMENTAL* This section assumes you can successfully hear sound from your soundcard. Second, I'm the first to agree that PulseAudio isn't perfect. Ubuntu 15.10 No Sound After rebooting I got some sort of mdm error and the graphical interface would not work.

Just had to do a fresh install. An example is below. 00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02) Subsystem: Toshiba America Info Systems Device ff01 Flags: bus master, fast devsel, latency If the sound plays as root, but not as a regular user, then you need to add the user to the "audio" group. navigate here Or if you think that's simpler, just run "pasuspender bash" (in a terminal), start your application through the menu/dash/whatever you prefer, and when you're done, write "exit" in the terminal.