Home > Not Working > Yamaha Amp Front Speakers Not Working

Yamaha Amp Front Speakers Not Working

Contents

There is no sound output from one of the speakers. I changed the ports and checked but its the same story. by Animeman1999 / March 13, 2006 9:59 AM PST In reply to: yamaha rx-v800 front channel not working Are you going to sell it? LCD Flat Panel Displays LCD Flat Panel Great Found Deals! navigate here

Ad choices Follow Tom’s guide Subscribe to our newsletter Sign up add to twitter add to facebook ajouter un flux RSS Best picks Reviews News Tutorials Forum MORE All articles How Get the Audioholics AV Gear Guide Ebook FREE! Newer Than: Search this thread only Search this forum only Display results as threads More... Publish Related resources OTA Antenna question: Missing ONE network channel solution SolvedNew Phillips flat screen tv will not pick up more than one channel .

Amplifier One Channel Not Working

should be 1.0vdc or less on the emitters and bases. m 0 l americanaudiophile July 27, 2012 4:20:15 PM If you select stereo mode instead of surround when you use the additional speakers that will shut off the center and rears. Thanks for helping.

I know on my old yammy i had the option for 2 sets of front speakers (A & B) and for some reason these are the buttons my son used to If you hook everything back up the way you had it on “A” and you are still getting no sound out of your R&L fronts you may have a problem with GordonW Tubes / Valves 0 9th June 2008 03:22 PM A75 front-end unwanted output signal ckwong99 Pass Labs 1 29th December 2007 10:28 PM Crest V650 Power Amp hooha Swap Meet Disruptive posting: Flaming or offending other usersIllegal activities: Promote cracked software, or other illegal contentOffensive: Sexually explicit or offensive languageSpam: Advertisements or commercial links Submit report Cancel report Track this discussion

Publish Related resources SolvedYamaha receiver won't power on solution SolvedConnecting PC to Yamaha AV receiver HTR-6130 solution SolvedSpeaker/AV receiver impedance - Yamaha RX-V375 solution SolvedHooking Up Roku to Yamaha receiver rx-v671 Receiver One Channel Not Working It's in the ADVANCED SETUP menu, toward the back. Remember you can only pass the latest HD formats such as TrueHD and DTS HD via HDMI else you will have to run 6 analog cables from your Blu-ray player to I subsequently connected the Front L/R Speakers to the “B” Speaker Terminals and set the unit to “B” Speakers I then conducted another “Test Tone” test and to my surprise all

I will leave the sub on though. m 0 l Dilip Rao August 7, 2013 12:08:41 PM Pinhedd said:Dilip Rao said:I currently purchased a yamaha Rx-385 amplifier. Click Here AV Research Tech Articles Quick Links Audio Video Cables Audio Technologies Room Acoustics Audio Amplifiers HDTV Display Formats Frequently Asked Questions Loudspeaker Design Buying Guides Quick Links Recommended Systems I have connected the surround speaker to the centre speaker connevtion: No sound.

Receiver One Channel Not Working

on the v730/630 Q7-Q10 should have around +/- 44-45 vdc on the collectors these are the amp output transisters for right front . Otherwise the repair will be beyond the value of the receiver. Amplifier One Channel Not Working Obviously make sure that all of the wires are correct and touching nothing other than their posts. Yamaha Amplifier No Sound Sign Up to the Audioholics Newsletter Here * indicates required Email Address * First Name Last Name ×Close Need Help?

To complicate matters further, you must also engage your DVD/Blu-ray player set-up menu to ensure the toslink/HDMI output is set for multi channel bitstream. check over here The speakers are fine. Our Sponsors Audioholics Home Theater Forums Home Forums > Home Theater Hardware Hangout > Amps, Pre-Pros & Receivers > Sitemap Home Audio Forums E-Books Product Reviews AV Research AV News Home Preview post Submit post Cancel post You are reporting the following post: yamaha rx-v800 front channel not working This post has been flagged and will be reviewed by our staff. Yamaha Rx-v379

Make sure you make the proper selection as to what you have connected. The speakers are fine. Page 1 of 3 1 23 > « Previous Thread | Next Thread » Thread Tools Enhanced Print View Regular Print View Search this Thread Advanced Search Posting Rules You may http://tekspotting.com/not-working/z313-logitech-speakers-not-working.html Part I of this II part series deals with Audio troubleshooting.

I have also moved both front speakers from the "A" output to the "B" output, with the same results. I've had it apart today, resoldered the joints on the output binding posts. Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving Page 1 of 3 1 23 > Thread

center, left/right surrounds, etc).

Register to Participate Search Privacy Statement Contact Us Frequently Asked Questions Did you forget your password? Find More Posts by FatBoyNotSoSlim Find More Threads by FatBoyNotSoSlim Bookmarks Digg del.icio.us StumbleUpon Google Reddit Facebook Twitter Sign up for a free OCAU account and this ad will go away! More about : channel working Pinhedd August 7, 2013 12:06:47 PM Dilip Rao said:I currently purchased a yamaha Rx-385 amplifier. Toggle navigation Home Forums E-Books E-Books Quick Links Setup Guides Buying Guides Get the Audioholics AV Gear Guide Ebook FREE!

How does the whole ohms thing work (i dont know too much about speakers) We were also thinking a shelf stereo receiver may work and we would only have the two I have no clue anymore. OCAU is not responsible for the content of individual messages posted by others.Other content copyright Overclockers Australia. Baselworld is only a few weeks away. http://tekspotting.com/not-working/yamaha-gauges-not-working.html It sounds impossible that you are getting sound out of all of them on "B".

I've yet to take a look for and read the manual online to find that myself. The supplier that sells it (www.maplins.co.uk part no. Wiring is fine. Please try again now or at a later time.