Home > Windows Xp > Youtube Sound Not Working Windows Xp

Youtube Sound Not Working Windows Xp

Contents

Set it to false, re-ran the above steps to clear all cache/cookies/storage, then tried again. Don't know if this gets overloaded or ends up corrupted but get rid of all the local stored info from sites. I can hear sound using IE and there is no x on youtube screen there. Best Regards end Hapy Holidays ! weblink

I have windows sounds and things like iPlayer work fine - but youtube no sound. If you are using a 64-bit version of Windows, then the file should be present in the C:\Windows\SysWOW64 folder. Up next no audio device windows xp - Duration: 4:06. Uploaded on 28 Feb 2010I hope this worked for you all!! :DQuick Video..._________________________Subscribe, Rate, and Comment Category Education Licence Standard YouTube Licence Show more Show less Loading...

How To Fix Sound Problem In Windows Xp

I just tried both things you suggested, going to the site and running CCleaner. Generated Sat, 13 Aug 2016 15:19:43 GMT by s_rh7 (squid/3.5.20) FacebookTwitterGoogle+ Contact Us HomeActivityCloudAdvertisingCloud ComputingDomains & HostingSecurityWeb AnalyticsWeb PublishingWeb ServersOSWindowsLinuxSoftwareDatabasesDeveloper ToolsEnterprise SolutionsOfficeMedia & PicturesGPS Navigation & MappingSocial Networking & CommunicationUtilitiesWeb BrowsersComputer Sign in to report inappropriate content. Advertisement Autoplay When autoplay is enabled, a suggested video will automatically play next.

Updating audio drivers didn’t work. this was driving me crazy as i had tried many other suggestions with no succcess and the CCleaner suggestion worked hackingduo It was good and it worked with my system. Why? - Duration: 4:09. No Sound On Computer Windows Xp Dell Hello, '''Try Firefox Safe Mode''' to see if the problem goes away.

been working on this for a week and tried all kinds of things. Windows Xp Sound Not Working No Audio Device The quick way to tell if you have this problem is to hold down shift whilst starting Firefox (safe mode). Close Yes, keep it Undo Close This video is unavailable. Working...

Windows Solutions 1,675 views 2:34 no audio device windows xp - Duration: 4:06. How To Enable Sound In Windows Xp I'm delighted. honke fix works awesome. Update your graphics driver.

Windows Xp Sound Not Working No Audio Device

Delete the following folders: C:Documents and Settings%UserName%Application DataAdobeFlash Player C:Documents and Settings%UserName%Application DataMacromediaFlash Player # Empty your temporary internet files. cor-el Moderator 14591 solutions 132319 answers Posted 12/24/13, 8:41 AM You can try to right-click an HTML5 video and open the controls if they do not appear automatically and check the How To Fix Sound Problem In Windows Xp Download and install CCleaner, a freeware system optimization and privacy tool that able to remove unused files from system, and clean traces of online activities. Sound And Audio Devices For Windows Xp Free Download Launch Registry Editor by typing regedit at Run command. 2.

I have audio on youtube, netflix and such but nothing in games I launch like AC Syndicate, GTAV etc. http://tekspotting.com/windows-xp/xp-sound-not-working.html Here's The Solution! Sign in 74 21 Don't like this video? Dom.storage.enabled is set to true. Windows Xp Sounds And Audio Devices Not Working

Ask a new question Read More Audio YouTube Registry Windows XP Related Resources solved Poor audio once uploaded to youtube Samsung Smart TV - Youtube audio only stops working after about Nishantha Jayaweera 19,516 views 4:04 Using System Restore in Windows XP - Duration: 10:04. To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again. check over here SkillTrain 35,339 views 10:46 How to get your sound back (WINDOWS XP) HD - Duration: 4:23.

I was also wondering if indeed gdata had reached its limit. How To Install Sound Drivers In Windows Xp I can hear a static sound based on how high the volume is set, but no actual audio. >>Try to delete the webappsstore.sqlite file to remove all local storage. Close Learn more You're viewing YouTube in English (UK).

I hovered the cursor over the speaker, clicked on the slider, and moved the slider all the way to the right, and BAM, normal volume again.

Any ideas? SkillTrain 35,339 views 10:46 Windows XP No Sound? Close Learn more You're viewing YouTube in English (UK). Legacy Audio Drivers Aaron B 158 views 3:48 No Sound?

Joel I've been having this problem the last few weeks. Click on the button to remove the data that the Flash plugins has stored for websites that you have visited. 8. It worked! this content on my youtube screen in the lower left there is an icon for the sound and it is marked with an x on the right side ???

Click on the Fixes button. Ive tried everything else suggested but Im going to try what Shanimal said about the "website storage settings" and see if this solves the problem. Support Forum This thread was archived. I do know about the mute issue and have seen it within IE, this pre-dates that issue.

Content available under a Creative Commons license. Delete the following folders on Windows XP: C:\Documents and Settings\%UserName%\Application Data\Adobe\Flash Player C:\Documents and Settings\%UserName%\Application Data\Macromedia\Flash Player Delete the following folders on Vista/7/8: C:\Users\%UserName%\AppData\Roaming\Adobe\Flash Player C:\Users\%UserName%\AppData\Roaming\Macromedia\Flash Player Tip: you can use All Rights Reserved Tom's Hardware Guide ™ Ad choices Skip to main content Switch language Skip to search X Tap here to go to the mobile version of the site. i just got this pc and everything i do like watch youtube , play games on steam i just have audio/lag spikes Can't find your answer ?

Loading... Other video sites (test site linked in the FAQ and the videos on mozilla.org) work fine. Dont know if it is the correct thread,but when i open my pc and then firefox the adobe flash player sounds in the mixer are muted everytime and i have to Watch QueueQueueWatch QueueQueue Remove allDisconnect The next video is startingstop Loading...

time range is everything) Restarted firefox, hit ctrl+shift+delete, made sure ALL of the check boxes were marked and the time frame was set to Everything. System Restore didn't work. Autoplay When autoplay is enabled, a suggested video will automatically play next. volume.

Loading... AND installed last version from flash player, restarted firefox and that was it. I am totally lost as to what is wrong…. The rest of the controls should also be unchecked and the volume should be turned up to maximum.