Home > Youtube Not > Youtube Not Working Chrome But Works Incognito Window

Youtube Not Working Chrome But Works Incognito Window

Might be completely unrelated but they occurred at the same time, so yeah. Sign in to make your opinion count. Good luck! Comment 27 by [email protected], Jun 2 2014 Processing I can repro this but... his comment is here

Comment 1 by [email protected], Apr 10 2014 Processing Cc: [email protected] Labels: Needs-Feedback Unable to reproduce the issue on mentioned chrome version, Chrome dev version 35.0.1916.27 and Canary 36.0.1933.0, Could you please It looks like you're new here. Sign in 65 95 Don't like this video? So now I can play videos using the default (non-experimental) player.

You won't be able to vote or comment. 141516[Help] Youtube Only Works In Incognito (self.chrome)submitted 2 years ago * by PathianScreenshot: http://i.imgur.com/Woa0cjj.png OS: OSX 10.9.2 Chrome Version 33.0.1750.152 Flash Version 12.0 r0 Hello, I just noticed If you see a spammer, troll, or shill commenter, please use the report option and/or message the mods. /r/Chrome FAQs Essential Chrome Extensions Chrome Tips & Tricks If you think you If you're posting a request for help with Chrome, please use this tag at the beginning of your post title: [help]. I selected some of the parts, but I don't know anything about sound cards.

I had it set to force Youtube to use HTML5 instead of Flash for the player. Working... On Chrome (and only on Chrome), when I play a video through the web app (10.5.5.90:32400/web/index.html# or plex.tv/web/app#), it loads indefinitely. Yes 8 april 2014 (yesterday) Is it a problem with Flash or HTML5?

What kind of sound card do you have? Do you have internal flash enabled? When I selected "Stereo", applied all settings, and restarted Chrome (use Task Manager to ensure all processes are terminated), then the audio would play on all the videos. This is extremely annoying.

Comment 29 by jack.mck...@gmail.com, Jun 17 2014 Processing A few chrome updates later, at this point I can't reproduce it myself (anymore). Comment 32 by Deleted ...@, Oct 23 2014 Processing No Actual Fix yet? On Windows 8.1, if you right-click the speaker Icon and select "Playback devices", then click "Configure" with your speakers selected, you will be able to specify how many speakers you have. Advertisement Autoplay When autoplay is enabled, a suggested video will automatically play next.

Comment 10 by dalecur...@chromium.org, Apr 14 2014 Processing Vice versa, what are the properties if you play one that doens't work? Create Account now to join. Comment 12 by dalecur...@chromium.org, Apr 14 2014 Processing Yes, it appears so. Comment 23 by ra.rocha...@gmail.com, May 9 2014 Processing Hello, I've been having the same issue and with some hints from this thread I think I figured it out.

So I figured that was the problem and decided to just leave Youtube to using Flash. this content If this isn't going to be fixed. troubleshooterrors 83 views 0:56 Your device has been disconnected from this network. I hope it was a once-only thing and consider it as discontinued.

NoKnock Top Re: YouTube hangs (delays) for a few seconds after opening by dyablor » Mon Feb 02, 2015 1:39 pm NoKnock wrote:Upon further testing, the freezing only occurs when Message #chrome and we will look into it ASAP. Isn't there a possibility this issue is related to issue https://code.google.com/p/chromium/issues/detail?id=95435 I cannot find the setting they are talking about; as mixer in XP is different to the mentioned win 7in weblink If you are unable to abide by this simple request, or if your only submissions are to the same sites over and over, or to your personal site(s), you will be

permalinkembedsavegive goldaboutblogaboutsource codeadvertisejobshelpsite rulesFAQwikireddiquettetransparencycontact usapps & toolsReddit for iPhoneReddit for Androidmobile websitebuttons<3reddit goldredditgiftsUse of this site constitutes acceptance of our User Agreement and Privacy Policy (updated). © 2016 reddit inc. Click OK to save and then try again. Comment 14 by [email protected], Apr 15 2014 Processing Cc: [email protected] Unable to repro this issue on windows7 using:34.0.1847.116 (Official Build 260972) All below video are played well with sound : https://www.youtube.com/watch?v=pFHsrCNtJu4

All of them are HTML5 player..

Could you try disabling any extensions or using an incognito window? Comment 19 by [email protected], Apr 17 2014 Processing Unable to reproduce on XP, Chrome 34.0.1847.116. I don't know if you can reproduce the problem but i think it is a bug in ABP with Chrome 41. Although I do very much prefer the experimental one.

i havent changed anything, it just started doing this randomly. It was 0.2.2.4 & 0.2.2.3 when it wasn't working before I updated. If so, it might be worth it to try disabling any add-ins, wiping your profile, then trying again. http://tekspotting.com/youtube-not/youtube-not-working-properly-on-chrome.html Or doing that and then removing and reinstalling Chrome to try again.

So I can play video with the default player, but the experimental one causes this issue. Share Share this post on Digg Del.icio.us Technorati Twitter Reply With Quote 04-07-2010,06:45 AM #8 thambert Junior Member Join Date Apr 2010 Posts 1 Hi , im having the same problem Up next 'Wi-Fi No Internet Access' Possible Solution: Networking Reset (Reset your Networking Configuration) - Duration: 0:52. Watch QueueQueueWatch QueueQueue Remove allDisconnect The next video is startingstop Loading...

Post links, ask questions, find solutions, and discuss Chrome-related subjects. An instance of a Flash player worked properly, but no youtube videos. AllSnippet 7,273 views 1:07 Stuck in YouTube Buffering Hell? It looks like at the moment, all video's from the Numberphile channel are affected.

Or the opposite?