Home > Youtube Not > Youtube Not Working On Ubuntu 12.04

Youtube Not Working On Ubuntu 12.04

In any case, all is well if ends is well. But every few restarts, your old friend "Dummy Output" will be back to greet you. speech dispatcher is set to run=no Reply Albur says February 7, 2015 at 1:47 pm Reinstalling alsa and pulseaudio was the solution. Reply Helen says October 5, 2014 at 7:09 pm I'm running Kubuntu 14.04 and this fix worked for me. his comment is here

Any clues to help me fix this problem will be most appreciated, thanks in advance. Thanks! sudo apt-get remove -purge alsa-base pulseaudio sudo apt-get install alsa-base pulseaudio I recommend removing this from your article! In fact, sound issue is not the only one.

The only difference is that my programs run A LOT faster because they're running on hardware that is more advanced -- hardware that I paid for -- hardware that I own.I Reply Abhishek Prakash says September 2, 2014 at 11:54 am Welcome Maurice. If not applicable, do you have any straight forward steps (planning a future article?) to help LUBUNTU 14.04 (LTS) users? i would have never seen this otherwise.

Like Show 0 Likes(0) Actions 10. there is some issue about speech-dispatcher and ‘locale c' i thought, but i dont know if that is the problem. Do you have sound in other OS, or if you could boot from live CD, do you have sound there? But I was able to get there, due to the generous help of other users in Linux forums.

Flash is fine with me. "I'd group the Gnome 3s, the KDE4s, the Unitys and the win8s with the same tag "Attempted to fix problems that didn't exist by breaking stuff In this user interface, you can do the following: Select your correct sound card using F6 and select F5 to see recording controls as well Move around with left and right Thanks Reply Abhishek Prakash says September 15, 2013 at 10:21 am welcome. after doing this, I can confirm as of 10/22/2015, audio on youtube via firefox and google chrome.

When you've run bleachbit, reboot and try installing the restricted extras again. This is the 64-bit version of Mint 17 XFCE. You can uninstall the 32 bit falsh plugin in instal lthe 64bit version from the adobe site (it's an alpha, I think, but works good). I'm grateful.

My sound works. Join Date Jan 2011 Location San Diego, California Beans 186 DistroUbuntu 12.04 Precise Pangolin Re: youtube problem Ubuntu 12.04 I had this problem, too. Everything seems to have installed fine (Ubuntu 12.04). I restored the tray icon by reinstalling Indicator Sound with this command: sudo apt-get install indicator-sound (Thanks for Jorge Castro at askubuntu for sharing this tip - http://askubuntu.com/questions/182711/how-do-i-reinstall-the-sound-icon-sound-menu) Reply Ice says

Adv Reply July 28th, 2012 #3 ExcitedCartoon View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date Jul 2012 Beans 4 Re: youtube problem Ubuntu 12.04 well this content Alternatively, you can figure out which part of your setup is not compatible with HTML5 and upgrade it to get HTML5 to work properly... To install it open a teminal window (ctrl + alt + t) and type: sudo apt-get install flashplugin-installer If you are not familiar with using the terminal you can follow the Reply Abhishek Prakash says July 24, 2014 at 9:18 am If it is not too late, here is how to fix that missing system icons: https://itsfoss.com/fix-missing-system-settings-ubuntu-1404-quick-tip/ Reply Adam Lembert says May

before volume button was visible in top right corner, but not now. All Rights Reserved. | Powered by Help | Terms of Use | Privacy Policy and Cookies (UPDATED) | Forum Help | Tips for AskingJive Software Version: 8.0.3.0 , revision: 20160218075410.6eafe9c.release_8.0.3.x Tech, The many common suggestion we see is uninstalling and afterwards reinstalling alsa and […] Reply Fix Brightness Control Not Working for Ubuntu 13.10 says: March 20, 2014 at 11:55 pm […] weblink Was really struggling after installation of xubuntu-desktop trashed by sound settings.

My ubuntu installation is 13.10. Thought I'd post this reply for others stumbling on this issue. But now, the audio is all of a sudden gone!

Reply Zad says January 9, 2015 at 5:58 am Hi, my sound problem seems to be one that doesn't want to be fixed.

This is why I mentioned that "this trick worked for me". As my hardware needs change, Linux will continue to change in order to keep up with the advances. You might be able to find help there. –tstew Aug 12 '13 at 22:10 add a comment| up vote 1 down vote Try this: sudo apt-get install --reinstall flashplugin-installer also since After getting everything set up, I went to install Windows XP (The version I had been using for years).

Just had to do a fresh install. Zinoune RELATED ARTICLESMORE FROM AUTHOR Announcements Fedora 25: On the way of Wayland Linux distributions Transmission-daemon: Setting up Transmission Web On Debian Frequently Asked Questions How to install Snap in Fedora24 Or if I shut down the PC and turn off the PSU and log in again. check over here I have no problems with sound in YouTube and Adobe Flash.

Two resistors in series What is the standard dimension of a picture to be viewed on a wide screen? Like Show 0 Likes(0) Actions 19. The issue comes from new versions of Firefox automatically opting-in to the HTML 5 trial at www.youtube.com. Start up Firefox and pull up hulu or youtube and check if it worked.

just search for flash. Thanks for the help. I'm really disappointed with this Linux Distro… Reply Allen Simco says January 20, 2016 at 6:02 pm Fixed Static Sound Problem on Acer Netbook (originally running Windows XT) OK, I updated Since it deals with package management, I just assumed that it would. –Aaron Apr 5 '13 at 13:11 add a comment| Your Answer draft saved draft discarded Sign up or

For sure, it's the problem with the infamous Flash player which has taken a long time to be finally of acceptable standard on Linux.The fix is surprisingly easy.